咱借由微软的环境来又实际地反映我们所搭建的网中之有些使用。我们借由微软的条件来重新诚实地体现我们所搭建之网络中的片段运用。

微软跟思科环境:

微软暨思科环境:

在思科认证的习中,我们要用许多看似的模拟器,但这些模拟器并无可知再次真实的仿我们的用户机在以被所出现的观。因此,我们借由微软的环境来重新真实地体现我们所搭建之大网中之有的用。

于思科认证的学习中,我们需要用许多好像的模拟器,但这些模拟器并无能够重新实的效仿我们的用户机在采取中所出现的现象。因此,我们借由微软的环境来还实地反映我们所搭建的大网中之片段用。

微软环境:windows server 2003,在虚拟机(VMware)中我们设置windows
server 2003得在网被体现实在的服务器和主机的有的使用。

微软环境:windows server 2003,在虚拟机(VMware)中我们安windows
server 2003足以以网络中反映真实的服务器和主机的一些运。

思科环境:模拟器GNS3,安装于真机中。

思科环境:模拟器GNS3,安装于真机中。

 

 

目标:在GNS3受可搭建模拟网络,连接虚拟机中的服务器,相当给网络中之真的服

目标:在GNS3中可以搭建模拟网络,连接虚拟机中之服务器,相当给网络中之真服

务器的职能。

务器的效能。

兑现步骤:如下图完全环境所示:

落实步骤:如下图完全环境所示:

1)  在GNS3蒙受拖两尊3600型号的路由器R1和R2,以及一朵云。 

1)  在GNS3遭拖两华3600型号的路由器R1和R2,以及一朵云。 

2)  右击云点击配置——>C1,然后开展右的选料配置。

2)  右击云点击配置——>C1,然后进行右的抉择配置。

3) 
在盖太网NIO选项卡下的网络适配器下拉菜单中挑选VMware网络适配器VMnet1。

3) 
在为太网NIO选项卡下的网络适配器下拉菜单中选择VMware网络适配器VMnet1。

4)  点击添加按钮——>再点冲击出现于底下图框中的适配器——>再触及击OK。

4)  点击添加按钮——>再接触拍出现于底下图框中的适配器——>再点击OK。

5) 
在祈求被点击上加链接——>选择快速为尽链路连接R2和R1以及R1和云C1,并点击在云C1达到闹的网卡适配器建立连接。网络拓扑搭建完成,与最初于来之环境一致,按初步机键后进行同样多重相关配置。

5) 
在图备受点击上加链接——>选择快速为最链路连接R2和R1以及R1和云C1,并点击在云C1上发生的网卡适配器建立连接。网络拓扑搭建得,与前期给有的条件一致,按初步机键后开展同样多元有关安排。

6)   按照环境让闹之求配置各个路由器。

6)   按照环境被出之求部署各个路由器。

R2(config)#interface fastEthernet 0/0

R2(config)#interface fastEthernet 0/0

R2(config-if)#ip address 12.12.12.2 255.255.255.0

R2(config-if)#ip address 12.12.12.2 255.255.255.0

R2(config-if)#no shutdown

R2(config-if)#no shutdown

R2(config)#interface loopback 0

R2(config)#interface loopback 0

R2(config-if)#ip address 192.168.1.1 255.255.255.0

R2(config-if)#ip address 192.168.1.1 255.255.255.0

R2(config-if)#no shutdown

R2(config-if)#no shutdown

 

 

R1(config)#interface fastEthernet 0/0

R1(config)#interface fastEthernet 0/0

R1(config-if)#ip address 12.12.12.1 255.255.255.0

R1(config-if)#ip address 12.12.12.1 255.255.255.0

R1(config-if)#no shutdown

R1(config-if)#no shutdown

R1(config)#interface fastEthernet 1/0

R1(config)#interface fastEthernet 1/0

R1(config-if)#ip address 172.16.1.1 255.255.255.0

R1(config-if)#ip address 172.16.1.1 255.255.255.0

R1(config-if)#no shutdown

R1(config-if)#no shutdown

 

 

R2(config)#ip route 172.16.1.0 255.255.255.0 12.12.12.1

R2(config)#ip route 172.16.1.0 255.255.255.0 12.12.12.1

R1(config)#ip route 192.168.1.1 255.255.255.255 12.12.12.2

R1(config)#ip route 192.168.1.1 255.255.255.255 12.12.12.2

 

 

7)  在VMware中打开虚拟机win server 2003,进行win server
2003同虚拟机网卡的绑定。首先在win server 2003着选中网络——>setting。

7)  在VMware中打开虚拟机win server 2003,进行win server
2003和虚拟机网卡的绑定。首先在win server 2003惨遭选中网络——>setting。

8)  在挑项卡中展开绑定。

8)  在增选项卡中开展绑定。

9) 
在虚拟机中右击网络邻居——>属性——>右击本地连接——>属性——>常规选项卡被双击选择Internet协议(TCP/IP)进行安排IP地址等。

9) 
在虚拟机中右击网络邻居——>属性——>右击本地连接——>属性——>常规选项卡着双击选择Internet协议(TCP/IP)进行部署IP地址等。

10)  在虚拟机中win server
2003之运转下的cmd里:ping路由器R2的loopback0拨环口192.168.1.1,简单翻看是否衔接,证明环境结合成。

10)  在虚拟机中win server
2003底周转下之cmd里:ping路由器R2的loopback0扭环口192.168.1.1,简单翻看是否属,证明环境做成。

 

 

相关文章