微软塌塌Cisco环境,微软塌塌Cisco条件公海赌船710

微软乎乎Cisco环境:

cisco模拟器GNS3和虚构机VMware的构成,gns三vmware

微软乎乎Cisco条件:

在Cisco认证的学习中,大家供给使用许多类的模拟器,但那么些模拟器并不可知更实在的模仿大家的用户机在运用中所出现的气象。由此,大家借由微软的条件来更诚实地显示大家所搭建的互联网中的一些运用。

微软条件:windows server 2003,在虚拟机(VMware)中大家设置windows
server 200三得以在网络中反映实在的服务器和主机的1对采取。

Cisco条件:模拟器GNS3,安装在真机中。

 

指标:在GNS三中得以搭建模拟互连网,连接虚拟机中的服务器,也正是互连网中的真的服

务器的效果。

兑现步骤:如下图完全环境所示:

公海赌船710 1

一)  在GNS3中拖两台3600型号的路由器QX56一和Qashqai二,以及一朵云。 

2)  右击云点击配置——>C一,然后进行右面包车型大巴选项配置。

公海赌船710 2

三) 
在以太网NIO选项卡下的网络适配器下拉菜单中选取VMware网络适配器VMnet1。

公海赌船710 3

四)  点击添加按钮——>再点击出现在底下图框中的适配器——>再点击OK。

公海赌船710 4

5) 
在图中式点心击添加链接——>选用火速以太链路连接哈弗二和HummerH贰一以及酷威①和云C1,并点击在云C一上发出的网卡适配器建立连接。网络拓扑搭建完了,与早先时期给出的条件1致,按开机键后开始展览1多种有关安插。

公海赌船710 5

陆)   根据环境给出的渴求布置各样路由器。

R2(config)#interface fastEthernet 0/0

R2(config-if)#ip address 12.12.12.2 255.255.255.0

R2(config-if)#no shutdown

R2(config)#interface loopback 0

R2(config-if)#ip address 192.168.1.1 255.255.255.0

R2(config-if)#no shutdown

 

R1(config)#interface fastEthernet 0/0

R1(config-if)#ip address 12.12.12.1 255.255.255.0

R1(config-if)#no shutdown

R1(config)#interface fastEthernet 1/0

R1(config-if)#ip address 172.16.1.1 255.255.255.0

R1(config-if)#no shutdown

 

R2(config)#ip route 172.16.1.0 255.255.255.0 12.12.12.1

R1(config)#ip route 192.168.1.1 255.255.255.255 12.12.12.2

 

七)  在VMware中打开虚拟机win server 200三,进行win server
200三与虚拟机网卡的绑定。首先在win server 2003中选中网络——>setting。

公海赌船710 6

八)  在选项卡中开始展览绑定。

公海赌船710 7

玖) 
在虚拟机中右击网络邻居——>属性——>右击本地连接——>属性——>常规选项卡中双击选用Internet协议(TCP/IP)举办布署IP地址等。

公海赌船710 8

十)  在虚拟机中win server
200三的周转下的cmd里:ping路由器RAV42的loopback0回环口192.16八.一.一,简单翻看是不是衔接,注解环境结合成功。

公海赌船710 9

 

http://www.bkjia.com/Windowsjc/1281067.htmlwww.bkjia.comtruehttp://www.bkjia.com/Windowsjc/1281067.htmlTechArticlecisco模拟器GNS3和虚拟机VMware的整合,gns3vmware
微软乎乎Cisco条件:
在Cisco认证的学习中,大家必要使用许多类的模拟器,但那个模拟器并不可能…

在Cisco证实的读书中,我们须求使用许多类的模拟器,但那么些模拟器并不可见更实际的模拟大家的用户机在动用中所出现的情形。由此,我们借由微软的环境来更真实地突显大家所搭建的网络中的①些运用。

微软条件:windows server 2003,在虚拟机(VMware)中大家设置windows
server 200三足以在网络中反映实在的服务器和主机的部分选择。

Cisco环境:模拟器GNS3,安装在真机中。

 

对象:在GNS三中能够搭建立模型拟网络,连接虚拟机中的服务器,也正是网络中的真的服

务器的功效。

福寿绵绵步骤:如下图完全环境所示:

公海赌船710 10

壹)  在GNS叁中拖两台3600型号的路由器揽胜一和CRUISER二,以及一朵云。 

2)  右击云点击配置——>C①,然后实行右面包车型客车选用配置。

公海赌船710 11

三) 
在以太网NIO选项卡下的互连网适配器下拉菜单中挑选VMware互连网适配器VMnet1。

公海赌船710 12

四)  点击添加按钮——>再点击现身在下边图框中的适配器——>再点击OK。

公海赌船710 13

五) 
在图中式点心击添加链接——>采取急忙以太链路连接Sportage二和凯雷德一以及揽胜一和云C一,并点击在云C一上产生的网卡适配器建立连接。网络拓扑搭建完了,与早期给出的条件壹致,按开机键后展开一文山会海相关安顿。

公海赌船710 14

陆)   依照环境给出的须求配备各类路由器。

R2(config)#interface fastEthernet 0/0

R2(config-if)#ip address 12.12.12.2 255.255.255.0

R2(config-if)#no shutdown

R2(config)#interface loopback 0

R2(config-if)#ip address 192.168.1.1 255.255.255.0

R2(config-if)#no shutdown

 

R1(config)#interface fastEthernet 0/0

R1(config-if)#ip address 12.12.12.1 255.255.255.0

R1(config-if)#no shutdown

R1(config)#interface fastEthernet 1/0

R1(config-if)#ip address 172.16.1.1 255.255.255.0

R1(config-if)#no shutdown

 

R2(config)#ip route 172.16.1.0 255.255.255.0 12.12.12.1

R1(config)#ip route 192.168.1.1 255.255.255.255 12.12.12.2

 

七)  在VMware中打开虚拟机win server 200三,举办win server
200叁与虚拟机网卡的绑定。首先在win server 200三中选中网络——>setting。

公海赌船710 15

8)  在选项卡中开始展览绑定。

公海赌船710 16

九) 
在虚拟机中右击互连网邻居——>属性——>右击本地连接——>属性——>常规选项卡中双击选取Internet协议(TCP/IP)实行铺排IP地址等。

公海赌船710 17

十)  在虚拟机中win server
2003的周转下的cmd里:ping路由器悍马H22的loopback0回环口1玖二.16八.一.壹,容易翻看是不是衔接,注脚环境结合成功。

公海赌船710 18

 

相关文章