我们借由微软的情况来更实际地反映大家所搭建的互连网中的一些用到,大家借由微软的情状来更真实地反映大家所搭建的互连网中的一些使用

微松软Cisco情形:

cisco模拟器GNS3和编造机VMware的整合,gns3vmware

微细软Cisco条件:

在Cisco证实的求学中,我们须要动用好多类的模拟器,但这个模拟器并不可见更实在的模仿咱们的客户机在使用中所出现的风貌。因而,我们借由微软的条件来更诚实地显示大家所搭建的互联网中的一些用到。

微软条件:windows server 2000,在设想机(VMware)中大家设置windows
server 二〇〇四能够在互连网中体现真实的服务器和主机的有个别行使。

思科情况:模拟器GNS3,安装在真机中。

 

指标:在GNS3中得以搭建立模型拟互连网,连接设想机中的服务器,也正是互连网中的真的服

务器的效应。

贯彻步骤:如下图完全情形所示:

图片 1

1)  在GNS3中拖两台3600型号的路由器中华V1和奥迪Q32,以及一朵云。 

2)  右击云点击配置——>C1,然后实行右面包车型地铁选料配置。

图片 2

3) 
在以太网NIO选项卡下的网络适配器下拉菜单中选拔VMware网络适配器VMnet1。

图片 3

4)  点击加多开关——>再点击出现在上面图框中的适配器——>再点击OK。

图片 4

5) 
在图中式茶食击增加链接——>采纳神速以太链路连接Wrangler2和卡宴1以及本田UR-V1和云C1,并点击在云C1上爆发的网卡适配器创立连接。网络拓扑搭建完了,与最先给出的情状一致,按开机键后进行一雨后冬笋有关安排。

图片 5

6)   依照碰着给出的渴求布置种种路由器。

R2(config)#interface fastEthernet 0/0

R2(config-if)#ip address 12.12.12.2 255.255.255.0

R2(config-if)#no shutdown

R2(config)#interface loopback 0

R2(config-if)#ip address 192.168.1.1 255.255.255.0

R2(config-if)#no shutdown

 

R1(config)#interface fastEthernet 0/0

R1(config-if)#ip address 12.12.12.1 255.255.255.0

R1(config-if)#no shutdown

R1(config)#interface fastEthernet 1/0

R1(config-if)#ip address 172.16.1.1 255.255.255.0

R1(config-if)#no shutdown

 

R2(config)#ip route 172.16.1.0 255.255.255.0 12.12.12.1

R1(config)#ip route 192.168.1.1 255.255.255.255 12.12.12.2

 

7)  在VMware中张开设想机win server 二〇〇四,进行win server
二零零三与设想机网卡的绑定。首先在win server 二〇〇四中当选网络——>setting。

图片 6

8)  在选项卡中实行绑定。

图片 7

9) 
在虚构机中右击互连网邻居——>属性——>右击本地连接——>属性——>常规选项卡中双击选择Internet合同(TCP/IP)举办配置IP地址等。

图片 8

10)  在设想机中win server
二〇〇四的运维下的cmd里:ping路由器途乐2的loopback0回环口192.168.1.1,轻易翻看是不是衔接,表明意况结合成功。

图片 9

 

http://www.bkjia.com/Windowsjc/1281067.htmlwww.bkjia.comtruehttp://www.bkjia.com/Windowsjc/1281067.htmlTechArticlecisco模拟器GNS3和虚拟机VMware的整合,gns3vmware
微软塌塌Cisco蒙受:
在Cisco认证的学习中,大家必要运用比很多类的模拟器,但这么些模拟器并不可能…

在Cisco认证的读书中,大家供给运用大多类的模拟器,但那个模拟器并无法更实际的一成不改变我们的客商机在选择中所出现的场景。因而,大家借由微软的境遇来更真实地反映大家所搭建的互联网中的一些利用。

微软遭遇:windows server 二零零二,在设想机(VMware)中大家设置windows
server 二〇〇一方可在网络中反映实在的服务器和主机的片段用到。

思科意况:模拟器GNS3,安装在真机中。

 

对象:在GNS3中能够搭建模拟网络,连接虚构机中的服务器,也就是互联网中的真的服

务器的意义。

金玉满堂步骤:如下图完全情形所示:

图片 10

1)  在GNS3中拖两台3600型号的路由器LAND1和Evoque2,以及一朵云。 

2)  右击云点击配置——>C1,然后开展右面包车型客车挑选配置。

图片 11

3) 
在以太网NIO选项卡下的互连网适配器下拉菜单中挑选VMware网络适配器VMnet1。

图片 12

4)  点击增多按键——>再点击出现在上边图框中的适配器——>再点击OK。

图片 13

5) 
在图中点击增多链接——>采用飞速以太链路连接瑞虎2和ENCORE1以及揽胜极光1和云C1,并点击在云C1上发出的网卡适配器构建连接。网络拓扑搭建完了,与早先时期给出的条件一致,按开机键后开展一体系相关布置。

图片 14

6)   遵照境遇给出的须要配备各种路由器。

R2(config)#interface fastEthernet 0/0

R2(config-if)#ip address 12.12.12.2 255.255.255.0

R2(config-if)#no shutdown

R2(config)#interface loopback 0

R2(config-if)#ip address 192.168.1.1 255.255.255.0

R2(config-if)#no shutdown

 

R1(config)#interface fastEthernet 0/0

R1(config-if)#ip address 12.12.12.1 255.255.255.0

R1(config-if)#no shutdown

R1(config)#interface fastEthernet 1/0

R1(config-if)#ip address 172.16.1.1 255.255.255.0

R1(config-if)#no shutdown

 

R2(config)#ip route 172.16.1.0 255.255.255.0 12.12.12.1

R1(config)#ip route 192.168.1.1 255.255.255.255 12.12.12.2

 

7)  在VMware中开发设想机win server 2002,举办win server
二零零一与虚构机网卡的绑定。首先在win server 二〇〇一中选中互联网——>setting。

图片 15

8)  在选项卡中展开绑定。

图片 16

9) 
在设想机中右击网络邻居——>属性——>右击本地连接——>属性——>常规选项卡中双击选取Internet契约(TCP/IP)实行布局IP地址等。

图片 17

10)  在虚构机中win server
二零零三的运作下的cmd里:ping路由器QX562的loopback0回环口192.168.1.1,简单翻看是不是衔接,注解情形结合成功。

图片 18

 

相关文章